Developers Lightning Network confirmed the exploitation of the identified vulnerability

Technical Director, Lightning Labs and ACINQ Olaoluwa Osuntokun confirmed cases of practical exploitation in the Protocol Lightning Network, the presence of which it became known in late August.

The message on the portal Linux Foundation Osuntokun noted that the exploitation of the vulnerability database Common Vulnerabilities and Exposures were really fixed, and again reminded about the need to update clients to the latest version.

The same notification was made by the representatives of the Lightning Labs. Vulnerable are the following releases:

LND version 0.7 and below;
c-lightning version 0.7 and below;
eclair version 0.3 and under.

At the same time, representatives of the processing of the service Server BTCPay noted that the client version 1.0.3.128 and older not affected, because some time ago was support and c LND 0.7.1-0.7.2 lightning.

Developers Lightning Labs also noted that not in vain has established limits on the amounts that can be made in the payment channels.

«There will be bugs. Do not make the Lightning Network more than the amount that you are willing to lose.»

We will remind, initially the vulnerability, which can lead to loss of funds, said the developer Blockstream Rusty Russell. Representatives of these projects urgently released an update FOR his, urging all users to install them.


Источник

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *